Announce: sbt-pgp 1.1.2

sbt

(Eugene Yokota) #1

sbt-pgp 1.1.2 is published for sbt 0.13 and sbt 1.x.

sbt-pgp 1.1.2 features a fix by Ruben Vorderman to adopt to GNU PG >= 2.1, which uses pubring.kbx. This is aimed to fix the long standing issue #72.

A SettingKey gpgAncient was added that you can set to true if you want to old behavior.