How can i install play framework 1.5 version in linux ubuntu?

I am using linux ubuntu 18 TLS and facing issue is not execute the play command in my linux terminal so that i tired so had, please anyone help me about it.

Like that attached screenshot below :

Hi @abdulfatah,

you seem to have an old distribution of play, not a Play application. You are unlikely to need that. The code you obtained is the framework itself and you should only need the source code of the framework if you intend to contribute to the framework.

I recommend you follow the Try Hello World Tutorial to get your environment setup and a sample application running.

Cheers,