Play migration from 2.3 to 2.4 error

I’m starting migration play from 2.3, 2.4. So after update of plugin.sbt with new version, during sbt clean compile I see that in my Global.scala in the getControllerInstance override method an error for instance.getOrElse(super.getControllerInstance(controllerClass)) . How can I solve it? thanks

1 Like