Play sbt-plugin for sbt 1.3.0 and scala version 2.11

Hello I currently upgrading to sbt 1.3.0 and my project is currently on scalaVersion 2.11.
I would like to use the sbt-plugin but the directory https://dl.bintray.com/sbt/sbt-plugin-releases/com.typesafe.play/sbt-plugin/ seems to only have 2.10 or 2.12. In the 2.10 dir there is 2.5.15, but if I specify the versions in plugins.sbt:
addSbtPlugin("com.typesafe.play" % "sbt-plugin" % "2.5.15", sbtVersion ="0.13",scalaVersion = "2.11")
and have scalaVersion := 2.11.12 the i get this conflict error:

Modules were resolved with conflicting cross-version suffixes in ProjectRef(//my project path io.spray:spray-json _2.10, _2.12
[error] java.lang.RuntimeException: Conflicting cross-version suffixes in: io.spray:spray-json

I dont have spray-json explicitly in my build.sbt and it doesn’t seem to appear in sbt evicted out put.