Lightbend commercial repository issue

I am trying to downlaod the jars in my maven project using the below commercial lightbend repo. The jars are getting downloaded as 1kb file, but when i go to the real repo url, i can see that the jar size is much higher… Tried many times deleting the local repo jars and dowloading again. Still the same issue . Could anyone please help with this.

In settings.XML under .m2 directory :

Lightbend Commercial

Hi Lyn,

For commercial support it’s easier to fill a ticket in Lightbend’s support system.




Thanks Renato. :)

This looks like we need to buy the commercial version for support. I am working on the courses provided by lightbend team. I am facing the issue with the token generated by my registered id as mentioned in the training document.

Sorry, my bad. I didn’t know there were some credentials for the course material and I though you had already a subscription.

I forwarded your message to someone internally to check out what is going on. Thanks for letting us know.



Hi @Lyn,

Can you drop an email to explaining the issue you are getting?



Sure. Thank you… :)